MyBB.support, le portail francophone de MyBB

Full Version: Require Thread Prefixes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Voici la traduction du plugin "Require Thread Prefixes".

Le fichier de langue ne contenait que deux lignes, je me suis dit que le mieux serait de ne pas gérer de fichier de langue et de tout mettre dans le /inc/plugins...

Donc le seul fichier à mettre est ./inc/plugins/require_prefixes.php (ci-joint).
Désolé si je remonte, mais ça peut être utile alors merci Smile !
Merci à toi pour ce plugins.

Cependant une fois que j'ai essayé de lancer l'installation je suis tombé sur une erreur SQL : (voir screens)

[Image: 468941Sanstitre.png]

Donc je me suis permis d'ouvrir le fichier et de regarder les erreurs , pour ma part il manquait quelques "\" dans certaines phrase donc j'ai corrigé et tout fonctionne

je vous mets le fichier corrigé si certains ont la meme erreur
 Translation utility provided by Regentronique  Translation utility provided by Regentronique